mikutter blog

mikutterのアナウンスなど

#mikutter 0.2.1.1137

  • Ruby 2.0に対応
  • データソース追加系プラグインを導入するとツイートが表示されなくなる問題
  • TL描画時に稀にクラッシュする問題
Ruby 2.0対応をやってみました。Ruby 2.0に上げたいけどmikutter動かなかった…という人はこれを試してね。

0.2.2の開発中に、いくつかmikutterに致命的なバグがいくつか見つかったのでバックポートしました。今のmikutterを使っていてクラッシュしたと言う人はあまりいないでしょうが、何かの拍子にパターン入るかもしれません。さっさとバージョンアップしたほうがいいです。

おそらく、0.2.1のバージョンアップはこれで最後か、次があっても随分後になるでしょうから、特別な理由がなければバージョンアップしたほうがいいです。
広告を非表示にする